Page 2 of 2

Re: Getting Motorcycle running

Posted: Fri Sep 28, 2018 12:21 am
by BRUTE
brute has bump started fuel injected bikes lots of times, but the battery was just barely dead. maybe enough for the fuel pump, but not to turn over the starter?

Re: Getting Motorcycle running

Posted: Fri Sep 28, 2018 11:40 am
by Sclass
How about enough juice to start the ECU clocking with stability? There’s reset circuits that need stable power. Power decoupling capacitors that need to charge. The a big draw from the pump and some injector coils - only 2 for an Sv.

I’ve been tracing a short on a car this week and I learned that it was normal for a car to draw 500mA just as the battery is connected without the ignition on. Just CPUs, security system, decoupling caps, etc. coming to life. Then a split second later it drops to 20mA.

Brute is probably right.

Re: Getting Motorcycle running

Posted: Wed Jan 09, 2019 3:10 pm
by prognastat
This whole process has been beset by setbacks so far. When I went to try to drain the fuel I found out the fuel cap wouldn't open anymore. Tried lubing the lock with a dry lube, after a few attempts over a few days this didn't resolve the stuck fuel cap. Then I tried using a hammer to strike the cap to potentially break loose some corrosion in the mechanism. This also did not work. I ended up having to complete unscrew and force out the cap mechanism the outer ring was damaged in this process.

Then when attempting to take the gas tank off I found out apparently the tank had completely rusted through on the bottom so the whole thing is useless and needs replacing. Having trouble disconnecting the fuel hose now so stuck there at the moment attempting to get it to unclamp without damaging it. Hopefully once I get past this part the rest won't be as troublesome and more straightforward.

Re: Getting Motorcycle running

Posted: Fri Jan 11, 2019 9:29 pm
by BRUTE
good luck!

Re: Getting Motorcycle running

Posted: Sun Jan 13, 2019 9:32 am
by Gilberto de Piento
It's suprising that a relatively new bike would have so much corrosion in the tank.

Re: Getting Motorcycle running

Posted: Sun Jan 13, 2019 4:10 pm
by BRUTE
10 years?

Re: Getting Motorcycle running

Posted: Sun Jan 13, 2019 10:05 pm
by enigmaT120
Much newer than anything I own: 1979 Triumph Bonneville and 1981 BMW R65.

Neither was ever that bad.

Re: Getting Motorcycle running

Posted: Mon Jan 14, 2019 9:45 am
by Gilberto de Piento
10 years?
10 years just doesn't seem very old to me. I've worked on lots of "barn find" type bikes and I can only think of one (a very early z50) that had holes in the tank.