The submitted form was invalid. Try submitting again.

Questions and comments
Post Reply
User avatar
figmenter
Posts: 23
Joined: Wed Sep 14, 2016 9:39 am
Location: NL

The submitted form was invalid. Try submitting again.

Post by figmenter »

If you encounter the message The submitted form was invalid. Try submitting again. when logging in to the forum, it helps to clear the cookies and cache in your browser and trying again.

rube
Posts: 632
Joined: Tue Oct 02, 2012 7:54 pm
Location: Europe (NL)

Re: The submitted form was invalid. Try submitting again.

Post by rube »

Thank you figmenter, just clearing the cookies and cache was not sufficient for me. And as I didn't want to clear my complete history I tried to log in at the incognito modus, that worked for me.

horsewoman
Posts: 377
Joined: Fri Jun 07, 2019 4:11 am

Re: The submitted form was invalid. Try submitting again.

Post by horsewoman »

I've only had problems with firefox (still have). With Opera and Chrome I can log in.

User avatar
figmenter
Posts: 23
Joined: Wed Sep 14, 2016 9:39 am
Location: NL

Re: The submitted form was invalid. Try submitting again.

Post by figmenter »

Hitting the Delete cookies at the bottom of the page is also worth a try, in addition to clearing your cookies and cache.

ertyu
Posts: 761
Joined: Sun Nov 13, 2016 2:31 am

Re: The submitted form was invalid. Try submitting again.

Post by ertyu »

clearing cookies + cache worked on chrome

rube
Posts: 632
Joined: Tue Oct 02, 2012 7:54 pm
Location: Europe (NL)

Re: The submitted form was invalid. Try submitting again.

Post by rube »

Selecting "time range - all time" instead of only a certain period helped me, thanks Figmenter.

jacob
Site Admin
Posts: 12252
Joined: Fri Jun 28, 2013 8:38 pm
Location: USA, Zone 5b, Koppen Dfa, Elev. 620ft, Walkscore 73
Contact:

Re: The submitted form was invalid. Try submitting again.

Post by jacob »

Cleared all cookies and cache in Firefox. That worked.

ffj
Posts: 2138
Joined: Thu Aug 26, 2010 3:16 am

Re: The submitted form was invalid. Try submitting again.

Post by ffj »

I cleared all my history before it would let me log back in.

jacob
Site Admin
Posts: 12252
Joined: Fri Jun 28, 2013 8:38 pm
Location: USA, Zone 5b, Koppen Dfa, Elev. 620ft, Walkscore 73
Contact:

Re: The submitted form was invalid. Try submitting again.

Post by jacob »

Would chrome use some offsite caching as well?

In general, everybody's cache should clear itself out eventually which should self-correct the forum problem. No idea how long that would take on its own though.

I(E)reland
Posts: 29
Joined: Mon Jun 02, 2014 3:07 pm

Re: The submitted form was invalid. Try submitting again.

Post by I(E)reland »

I'm also unable to login using Chrome in the normal manner but as rube suggested incognito mode does work.

classical_Liberal
Posts: 1506
Joined: Sun Mar 20, 2016 6:05 am

Re: The submitted form was invalid. Try submitting again.

Post by classical_Liberal »

Had the same problem yesterday with Chrome. Tried deleting cookies, and still didn't work. I ended up having to clear my cache via my deleting entire browsing history. Now I'm good.

IlliniDave
Posts: 2874
Joined: Wed Apr 02, 2014 7:46 pm

Re: The submitted form was invalid. Try submitting again.

Post by IlliniDave »

On firefox I was able to get by with just deleting cookies associated with earlyretirementextreme.com

Scott 2
Posts: 1467
Joined: Sun Feb 12, 2012 10:34 pm

Re: The submitted form was invalid. Try submitting again.

Post by Scott 2 »

I did this in Chrome:

Delete specific cookies
On your computer, open Chrome.
At the top right, click More. Settings.
At the bottom, click Advanced.
Under "Privacy and security," click Site settings.
Click Cookies. See all cookies and site data.
At the top right, search for the website's name.
To the right of the site, click Remove .

Tyler9000
Posts: 1654
Joined: Fri Jun 01, 2012 11:45 pm

Re: The submitted form was invalid. Try submitting again.

Post by Tyler9000 »

I also just dealt with this issue, and I'm thankful for the people who posted a fix.

daylen
Posts: 1509
Joined: Wed Dec 16, 2015 4:17 am

Re: The submitted form was invalid. Try submitting again.

Post by daylen »

I think it has to do with the max-age attribute of the forum cookie.

User avatar
C40
Posts: 2508
Joined: Thu Feb 17, 2011 4:30 am

Re: The submitted form was invalid. Try submitting again.

Post by C40 »

Thank you Scott2. That worked for me

Post Reply